Support

FAQ & Tips

How do I select text in Word files?

How do I select text in Word files?

Selecting text is done by double-tapping on the text field , and then dragging the selection tabs to select the text you wish to manipulate.
To select text in Viewer mode of the Document Editor, simply press-and-hold on the relevant text field and drag the selection tabs.
How do I upload files to a cloud acount?

How do I upload files to a cloud acount?

You can 'Save as' a local file in your cloud account.
1. Tap 'Save as'
  • In Viewer mode , tap the menu in the upper rightmost corner, tap Save as.
  • In Edit mode , select 'File' from the drop-down menu in the upper left, select 'Save as'.
2. Choose the format of the document.
3. A navigation window appears. Tap your cloud account or tap 'Add a cloud account'.

To upload multiple files to cloud
1. Locate the files you want to upload in OfficeSuite's integrated file manager.
2. Tap and hold down on the selected file until the context menu appears. You can select multiple files.
3. Select 'Copy', 'Cut' or 'Move'
4. Browse to your cloud account to 'Paste' (top of the screen) or confirm the transfer by tapping the OK button in the bottom of the screen
How do I attach files?

How do I attach files?

Here's how to attach and send a file opened in OfficeSuite:
  • In Viewer mode
    1. Tap the menu in the upper rightmost corner, tap Send.
    2. In the next screen, choose from any of the file-sharing options available to your device.
  • In Edit mode
    1. Choose File from the drop-down menu in the upper left.
    2. Swipe the toolbar to reveal more options, choose Send.
    3. Choose any of the available file-sharing options.
To attach and send a file or multiple files in OfficeSuite:
1. Locate the file you want to attach in OfficeSuite's integrated file manager.
2. Tap and hold down on the selected file until the context menu appears. You can select multiple files.
3. Select 'Share' or 'Zip'.
4. In the next screen, choose from any of the file-sharing options available to your device.
How do I export a file to PDF?

How do I export a file to PDF?

1. Choose 'File' from the drop-down menu in the upper left
2. Swipe the toolbar to reveal more options
3. Tap Export to PDF
4. Save the exported file. Follow the steps in the above 'How do I attach files' section to send the file.
A quick access button is found in Viewer mode, Export to PDF.
Where do I find my files?

Where do I find my files?

To access existing files:
1. Open OfficeSuite and tap 'Open' in the sidebar menu on the left.
2. A navigation window appears asking you to choose from the available locations: internal memory, SD card, cloud accounts, FTP, Local network. You will find your files in the folder they were saved in.

    File search tips :
  • Files saved locally are usually kept in Internal memory > Documents, unless you had specified a different path.
  • Downloads are found in Internal memory > Download folder.
  • OfficeSuite does not contain or backup your files. To access files stored in a different device, you first have to share or transfer them using any of the available file sharing options.
  • You can use OfficeSuite's integrated file manager to perform a global search for a particular file. See 'How do I search with File Commander?'. If you used the file manager to hide or secure a file, check the corresponding Help page, or contact us for further assistance.
How do I insert elements in documents?

How do I insert elements in documents?

The Insert menu provides you with the option to insert a number of elements to your document such as pictures, hyperlinks, tables and many more. While each different element varies slightly in the way it is inserted they more often than not follow a similar path through the menus. To give you an example we've detailed how to insert Shapes, Pictures and Tables below.

1. Select the place where you would like the element to be inserted.

2. Click on the Insert button and select one of the following options from the menu.
  • Click on the Table button to insert a table in the document. A new Table menu will appear below the primary Document editor tabs, featuring options to Delete, Insert and Merge cells, as well as a number of other options to customize the table to best suit your needs.
  • Click on the Picture button to insert either a photo or a picture to the document. Doing this will open a menu to browse through your directories to find the desired file. Adding the photo or picture to the document will display a Picture menu below the primary Document editor tabs, with it you will have a range of options to edit and format the picture to fit into your document as desired.
  • Click on the Shapes menu and select the desired element from the drop-down list of built-in shapes. After the shape has been added a Shapes menu will be added below the primary Document editor tabs featuring a number of options to customize the shape to best suit your needs.
How do I wrap text around an element?

How do I wrap text around an element?

Once an element such as a Picture or Shape has been inserted there is the option to wrap the text around it in a number of ways to best suit the intended formatting of the document. This is done in the following way:

1. Insert a Picture or Shape as detailed above.

2. Right click on the inserted element and hover the mouse cursor over Wrap Text from the dropdown menu, this will display another dropdown menu presenting you with various ways in which the text can be wrapped around the element. These options include:
  • In Line with Text - This option ensures the element is part of the text line it was inserted in.
  • Square - The text will wrap around the element in a square shape.
  • Tight - The text will wrap closely to the element, aligning itself around its shape.
  • Through - The text will pass through the element.
  • Top and Bottom - Text will be aligned above and below the element.
  • Behind Text - Any text will be placed on top of the inserted element.
  • In Front of Text - Any text will be behind the inserted element.
How do I use Track changes in Documents?

How do I use Track changes in Documents?

The Track changes function allows you to monitor what changes have been made to a document, when they've been made and by whom, as well as give you the option to accept or reject them. This is done via the following menus:

1. Click the Review tab and select Track changes. Doing this will activate the function and all subsequent changes to the document will be monitored and shown as markups on the right side of the document with the respective change type, name of the person that has made the changes, as well as when they've been made. The markups will have different colours indicating changes made by different users. Track Changes can be toggled on or off by clicking an additional time on its icon.

2. There are a number of ways to manage your markups to make sure all changes have been supervised and acted upon accordingly. The options for markup management are accessed by the Review menu and include:
  • Next Change -Going through the changes methodically is a good approach, especially if the document has many changes that need to be reviewed. Selecting the Next Change option will go through the changes one after the other in succession, giving you the option to either Accept or Reject them on a case by case basis.
  • Previous Change -Effectively the same function as Next Change, though in this case you will go back through the list of changes that have been made, rather than forward.
  • Accept Change -Accept the change that has been made to the document, thus removing the markup from the list.
  • Accept All Changes -All changes to the document will be accepted, thus the markup list will be emptied.
  • Reject Change - Reject the change that has been made to the document.
  • Reject All Changes -All changes to the document will be rejected, thus the markup list will be emptied.
How do I use the Spell Checker?

How do I use the Spell Checker?

Using the built-in Spell Checker ensures that grammatical and spelling mistakes are highlighted and acted upon accordingly. This is done in the following way:

If any of the words inserted into the document are not in the dictionary they will be underlined in red, right-clicking on them will give you the following options:
  • Suggested words - If the word in question is indeed misspelled the Spell checker will give you a number of suggestions to select from. For example, if the initially written word is "Helo" the suggested word would most likely be "Hello", as it's the grammatically correct way the word is spelled. Selecting a word from the suggested list will replace it with the initially written one, all formatting and functions done on the initial word will remain in the new one.
  • No Suggestions - If the Dictionary has no words matching the initially written one and does not have a suggestion to make No Suggestions will be displayed upon right-clicking on the word.
  • Add to Dictionary - A word that is not in the Document editor's Dictionary but is not misspelled can be added by clicking on the "Add to Dictionary" button that will appear when right-clicking on the highlighted word. A great example of this is in cases when the name of a specific person or location has been inserted into the text and needs to be added into the dictionary so it won't be highlighted as a potentially misspelled word in future cases.
Note: - You can set what language the Spell checker works in from the Set Language option available in the Review drop-down menu. Select from any of the available 40 languages.
How do I use Data Validation in Sheets?

How do I use Data Validation in Sheets?


Data Validation is a great way to control what values are entered into a specific cell range, as well as organize your sheet with useful tools such as Drop-down lists. The Data Validation menu is accessed from the Data drop-down menu in the upper part of the screen. While the options and potential uses of Data Validation are quite wide, here are the main options to choose from and the logic behind them:

1. Allow - This drop-down list is used to define what type of data is going to be controlled. For instance, if the Date option is selected the Data Validation will apply only to dates and other entries such as decimals, text and whole numbers will not be allowed in the specific cell range in which the Data Validation is active. This field is also where a Drop-down list can be created, this is done by selecting the List option from the drop-down menu.

2. Data -If the Allow menu defines what type of data is controlled, the Data menu determines how it should be controlled. The various options there define what entries will be validated and which won't, they include:
  • Between - This option will allow entries between a pre-defined range of data. For instance, if the Date option is selected from the Allow menu there will be a Start and End date which would be validated, anything before or after that date range would not be.
  • Not Between - Follows the same logic as the Between option, only in reverse. All data that is higher or lower than the pre-set range will be validated.
  • Equal to - Used in cases when only a specific date, number or text should be validated.
  • Not Equal to - The same as Equal to, only in reverse.
  • Greater than - Set a threshold beyond which all entries are validated.
  • Less than - Set a threshold below which all entries are validated.
  • Greater than or equal to - A combination of the Greater than and Equal to options.
  • Less than or equal to - A combination of the Less than and Equal to options.
How do I use Conditional Formatting in Sheets?

How do I use Conditional Formatting in Sheets?


Conditional formatting is the way to go if you're tired of manually handling the formatting of your work. The way this is done is by setting up predefined Cell Rules according to which the formatting, colour, font or border of your spreadsheet will change as you go along, based on what values you've entered. This feature is accessed via the Conditional Formatting button in the upper part of the Spreadsheet editor. Clicking on the button will show a drop-down menu, in which among the other options are arguably the two most important ones, namely the Highlight Cell Rules and Manage Rules. The first one is used to create new Cell Rules, while the later to manage, edit and delete them. While the options for formatting are many and varied they all abide by three main aspects which are set up initially by accessing the Highlight Cell Rules menu, these are:

1. Data - The first thing to set up is what kind of data the Cell Rule should apply to. For example, if the aim is to highlight specific names in a long list a certain colour the Specific Text option should be selected. If the goal is to highlight a specific date the Dates Occurring option would be selected, and so on.

2. Data Rules -After you've set what kind of data the Cell Rule should apply to it's time to set in which cases this would happen. There are several categories here, these include:
  • Cell Value - This category applies for numbers and includes the Between, Not between, Equal to, Not equal to, Greater than, Less than, Greater than or equal to and Less than or equal to options. For example, setting up a rule in which all values below a specific threshold are subject to conditional formatting would be done by selecting the Less than option.
  • Specific text - Applies only to text values and includes the Containing, Not containing, Beginning with and Ending with options.
  • Dates Occurring - Applies only to dates and includes the Yesterday, Today, Tomorrow, Last 7 days, Last week, This week, Next week, Last month, This month and This month options.

3. Format -After the What and When of the Cell Rule have been set up it's time for the How aspect of it to be defined, namely how the formatting itself would be displayed. There are several options:
  • Number - Used in cases when the value itself has a specific format that needs to be used, such as currency, time, dates, percentages and so on.
  • Font - This option allows you to set up different cases that would change the font, font size, font colour and effects such as bold, italic and so on.
  • Border - In this case it's not the value that is formatted, but rather the cell itself. Options here include different cell borders, line styles, as well as line colours.
  • Fill - Used to highlight entries a specific colour.
How do I use the Shapes Gallery in Presentations?

How do I use the Shapes Gallery in Presentations?

OfficeSuite's Presentation editor comes with a number of shapes and objects to insert into your presentation to help you customize and really drive the point of your presentation home. Among the various options for customization in the Shapes Gallery is the Free Draw option which allows you to draw a custom shape with your mouse cursor. Shapes and Free Draw are managed as follows:

1. Insert a Shape or draw an object using the Free Draw option. The inserted object will have outlines that can be used to reposition, rotate or change its size.

2. Right-clicking on the object will provide you with further options for customization besides the usual ones like Copy, Cut and Paste, these include:
  • Shape Fill - Applies a fill color inside the shape. An important note here is that the Shape's outlines need to be closed for the Fill option to work as intended.
  • Outline - Applies a color to the Shape's outline.
  • Line Style - Pick from a number of styles for the Shape's outline, or remove it entirely.
  • Thickness - Choose how thick the Shape's Line is.

3. In cases when the Slide has multiple elements in it, such as text, pictures, videos and shapes, there is a separate set of options available to manage their arrangement.
  • Bring Forward -Bring the selected element one step closer to the foreground.
  • Bring Backward -Bring the selected element one step closer to the background.
  • Send to Back -The selected element will be placed in the background, behind all other elements.
  • Bring to Front - The selected element will be placed in front of all other elements.
How do I change my login details?

How do I change my login details?


When signing in to your OfficeSuite account you’re presented with three main options for logging in, Facebook, Google and Email. Using the Email option allows you to change your login email at any time, this is done by:

1.Tap on the pullout menu icon at the top left side of the screen.
2.A drawer menu will appear, tap on the avatar icon at the top left side of the screen.
3.Tap on the Manage Account option and you’ll be redirected to our website.
4.Navigate to the Account tab, there you’ll find the option to change your login details.

Important note: As stated above, logging in to your OfficeSuite account is done in one of three ways, Facebook, Google and Email. Changing your login details on our side is not available if you’ve signed in using either of the first two login methods. This can be done by visiting your respective Facebook or Google account settings.
How do I change my password?

How do I change my password?


You can change your password at any time if you’ve signed in using the Email options, this is done by:

1. Tap on the pullout menu icon at the top left side of the screen.
2. A drawer menu will appear, tap on the avatar icon at the top left side of the screen.
3. Tap on the Change password options below your name and email.

Important note: Logging in to your OfficeSuite account is done in one of three ways, Facebook, Google and Email. Changing your password on our side is not available if you’ve signed in using either of the first two login methods. This can be done by visiting your respective Facebook or Google account settings.

Video Tutorials

Help Topics

Browse OfficeSuite help for the different supported platforms. Android Support iOS Support Windows Support

Need further assistance?

Contact Support